TTORA Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
i am in no way an experienced mechanic, which is why i am asking this question: (01 tacoma v6 manual)

Yesterday while changing my oil etc i found a loose hose. the hose was connected to the bottom of a black box with two round things on top. This is on the Driver sided just under the hood. The black box also had a green cap on it that said something about evaporation. The hose is about a foot and half long and has a 90* bend at the end. it sure looks like it should be connected somewhere, but i couldnt see anywhere to hook it up.

the truck runs fine, no check engine light. Where does this hose go or not go?

thanks,
 

·
Registered
Joined
·
436 Posts
k47k said:
i am in no way an experienced mechanic, which is why i am asking this question: (01 tacoma v6 manual)

Yesterday while changing my oil etc i found a loose hose. the hose was connected to the bottom of a black box with two round things on top. This is on the Driver sided just under the hood. The black box also had a green cap on it that said something about evaporation. The hose is about a foot and half long and has a 90* bend at the end. it sure looks like it should be connected somewhere, but i couldnt see anywhere to hook it up.

the truck runs fine, no check engine light. Where does this hose go or not go?

thanks,
it sounds like u'r talkin bout the charcoal/purge canister. its part of the emissions stuff, but i think it runs a hose to and from the gas tank to get filter stuff out of the fumes or somethin.. i forget exactly what it does though... i would think u should try to find where it came off so u dont possibly get some unwanted dirt and such in gas tank. there should be a group of i think 3 hard fuel type lines running side by side under the cab and up in the engine compartment. if one of em doesnt have anything connected, thats probly where ur hose goes... if not, then i guess we need a picture or somethin to help... later
 

·
Registered
Joined
·
86 Posts
If it's the same as mine (95.5), and it should be, it is a vent line on the purge canister as Jhorn thought - mine runs down to the top of the frame where it is held by a clip & open-ended...not connected to anything.
 
1 - 3 of 3 Posts
Top