TTORA Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,349 Posts
Discussion Starter #1
damnit, ive been having a problem getting to my gmail account. I can get to every other freaking website but ive been having intermittent problems getting to the login page. Im using firefox with all the updates , also tried IE, ive cleared the cookie's and stuff, tried to get there by using https://mail.gmail.com instead of www.gmail.com or http://mail.gmail.com also tried to get there through the google account setting https://www.google.com/accounts/ManageAccount. anyone else having this problem. no viruses, no spyware on the pc.
 

·
Registered
Joined
·
155 Posts
On the topic of Gmail, I do have a question. I am currently using Microsoft Outlook as my email client by "POPing" the mail from Google Mail.

My problem is this, once a copy of all messages has been sent to Outlook, and let's say I delete them, they still remain new and unread when I log onto Google Mail. Is there any way to fully sync my mail client so that when I hit "delete" or "archive" or whatever that it does it on both sides?

Another related issue is that I have two computers "POPing" from Google Mail using the same GMail account. GMail sees that it has sent a copy of the "new" messages to one of the computers, and won't send them again if I try to POP them from the second computer. Why won't it POP new messages over and over to many computers until I read them or delete them?
 

·
Registered
Joined
·
45 Posts
(Flexion) said:
On the topic of Gmail, I do have a question. I am currently using Microsoft Outlook as my email client by "POPing" the mail from Google Mail.

My problem is this, once a copy of all messages has been sent to Outlook, and let's say I delete them, they still remain new and unread when I log onto Google Mail. Is there any way to fully sync my mail client so that when I hit "delete" or "archive" or whatever that it does it on both sides?

Another related issue is that I have two computers "POPing" from Google Mail using the same GMail account. GMail sees that it has sent a copy of the "new" messages to one of the computers, and won't send them again if I try to POP them from the second computer. Why won't it POP new messages over and over to many computers until I read them or delete them?
In your "Account Settings" tab in your gMail account choose the "Forwarding and POP" tab. There you will see a drop-down menu in the "Pop-Download" section. In that menu you will see the choice to "Archive gMail's copy" or "delete gMail's copy". Right now you have it set to keep the copy in the inbox. Change it to what you want, hit save changes and you're good.

As for the sending mail to only one computer - the gMail server is acting like a POP server. So, if you check your email account from whatever computer it's going to download all the current messages on the POP server. If it didn't limit which messages it downloaded you would get every message that was ever sent to you every time you logged-in to the POP server. So, by checking it on one computer you're telling the server that you already got that mail and you don't need it again.

What you could do is set-up another gMail account and add POP access to that and then forward all the mail from your original account to the new account. That way you get all the mail from your original account on both machines.
 

·
Registered
Joined
·
773 Posts
What is the Error? For starters make sure you have SSL3.0 & TLS 1.0 enabled in your Advanced browser settings.

May want to check to see if FIPS is enabled. I swear MS pushed a patch that turned mine on.

Start>Run>GPEDIT.MSC >Computer Configuration\Windows Settings\Local Policies\Security Options\System cryptology: Use FIPS compliant algorithms for encryption, hashing, and signing= Disabled.
 

·
Registered
Joined
·
1,349 Posts
Discussion Starter #11
KANEMAN23 said:
What is the Error? For starters make sure you have SSL3.0 & TLS 1.0 enabled in your Advanced browser settings.

May want to check to see if FIPS is enabled. I swear MS pushed a patch that turned mine on.

Start>Run>GPEDIT.MSC >Computer Configuration\Windows Settings\Local Policies\Security Options\System cryptology: Use FIPS compliant algorithms for encryption, hashing, and signing= Disabled.

it is disabled. any other idea's? sometimes it works fine, others i cuss alot and throw shit :D , i can get to it from another pc in the house when i cant on this pc.
 
1 - 11 of 11 Posts
Top