TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
Hey folks, I need a bit of help because i am at a total loss for answers.

Here's the scoop: 1999 3.4 pre runner tacoma misfires on the 2nd cylinder when truck comes to normal heat-never when cold. Could be a coincidence but pretty consistent.

*changed the plugs/wires--which didn't look fouled or bad/cracked
*changed the coil on boot
*changed the coil pack
*Seafoamed to clean injectors/fuel system

+not leaking a drop of anything anywhere
+not loosing compression
+not overheating
+not smoking
EDIT:* Code 302 cylinder 2 misfire

It is my understanding that if it were the o2 sensor it would misfire regardless of how warm it was.

Who here can be my Dr. House and diagnose my misfire?

Thanks!
 

·
Premium Member
Joined
·
12,929 Posts
Is this a repeat post? I just answered the same question in another post.

Hey folks, I need a bit of help because i am at a total loss for answers.

Here's the scoop: 1999 3.4 pre runner tacoma misfires on the 2nd cylinder when truck comes to normal heat-never when cold. Could be a coincidence but pretty consistent.

*changed the plugs/wires--which didn't look fouled or bad/cracked
*changed the coil on boot
*changed the coil pack
*Seafoamed to clean injectors/fuel system

+not leaking a drop of anything anywhere
+not loosing compression
+not overheating
+not smoking
EDIT:* Code 302 cylinder 2 misfire

It is my understanding that if it were the o2 sensor it would misfire regardless of how warm it was.

Who here can be my Dr. House and diagnose my misfire?

Thanks!
 
1 - 5 of 5 Posts
Top