TTORA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
2001 A/T 4 WD V6
Long story short...I towed a fairly heavy load this morning but nothing the truck couldn't handle. It was a small scisor lift I rented from home depot. After I got home and backed it in the driveway I went to move the empty trailer a little later and I couldn't shift my truck from park. I did finally figure out the little white plastic button (under a little black piece that pops off)next to the shifter will let me release it from park if I press that while pressing the A/T shifter button but I have to do that every time I want to shift from park now. Does somebody know what I can do to get my truck back to normal?
 

·
Registered
Joined
·
1,068 Posts
Chargedtaco01 said:
2001 A/T 4 WD V6
Long story short...I towed a fairly heavy load this morning but nothing the truck couldn't handle. It was a small scisor lift I rented from home depot. After I got home and backed it in the driveway I went to move the empty trailer a little later and I couldn't shift my truck from park. I did finally figure out the little white plastic button (under a little black piece that pops off)next to the shifter will let me release it from park if I press that while pressing the A/T shifter button but I have to do that every time I want to shift from park now. Does somebody know what I can do to get my truck back to normal?
me thinks u broke the plastic shaft in the shifter connected to the button......try adjusting your shift linkage first tho
 

·
Registered
Joined
·
251 Posts
Discussion Starter #3
I read somewhere else online that a blown fuse can cause this. Sure enough, my brake light fuse was blown, no brake lights and no shifting from park. I don't have a fuse here but i'll be going to grab one shortly. Does anybody think this will solve the shifting problem..obviously it'll solve the no brake lights?
 

·
Registered
Joined
·
5,467 Posts
Yes, its the fuse. The exact same thing happened to me. Your trailer harness or the lights on the trailer are causing the fuse to blow. Check the wiring on the trailer. Once you replace the fuse, you will will be able to shift out of park with the brake.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #6
It was the fuse...thanks for the help.
 
1 - 6 of 6 Posts
Top