TTORA Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
So, my dummy light came on last night. Plugged scanner into it.
IIRC, it was code P1133. Said something along the lines of Bank 1 Sensor 1 Slow Response Time.

Meaning that, I assume, one of my O2 sensors is bad. Please correct me if I'm wrong.

Questions are:

Which sensor is Bank 1 Sensor 1?

Where's a good place to get the sensor? So far I've found prices between $85 and $115 depending on whether it's before or after the cat.

Do I need to/should I replace both sensors at the same time?

Thanks much.

BTW, 98 Tacoma, 5 spd, 3RZ
 

·
Registered
Joined
·
565 Posts
It's the one before the cat.

Get it at URD for $79.

You can try resetting the idiot light and see if it comes back on. Sometime the computer has a bad day and throws a light just for fun. :)

No need to replace both. If the rear is still good, leave it alone.
 

·
Premium Member
Joined
·
2,240 Posts
Do a little searching on here. This gets dicussed at least once a week. Also it maybe another easier to fix issue than O2 sensor. So search. But if it is the O2 sensor try some of our vendors first for better than dealer prices. And never buy one from a parts store especially Bosch
 

·
Administrator
95.5 Tacoma
Joined
·
18,525 Posts
Here is the meaning of the code:
P1133 A/F Sensor Circuit Response Malfunction (Bank #1 Sensor #1)

Sensor #1 is before the cat. You should just have to replace that one and the problem will be fixed. Check with www.toyotapartsales.com for good OEM parts pricing.
 
1 - 4 of 4 Posts
Top