TTORA Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
My Wife has a 2000 4Runner and she only get like 80 miles for the first have of the tank and then after the first half the milage gets better. We brought it to Toyota and they couldn't find anything wrong no leak or anything. Does anyone know what could be the problem? Fuel filter was changed in May about 16000 miles ago.


Thanks
Steve
 

·
Registered
Joined
·
24 Posts
Is the total mileage you're getting on the tank reasonable? Maybe the gauge reads too quickly, or inaccurately for some reason, but only for the first half??
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
She says she gets about 250 miles to a full tank of gas. Which works out to around 13 mpg if it's an 18 gallon tank or 16 if its a 15 gallon tank. I can't remember which one it is. So would that be considered normal.


Thanks

Steve
 

·
Registered
Joined
·
556 Posts
It's a tad on the low side, but it is an SUV. Make sure a tune-up has been performed, tires are inflated to the correct pressure, alignment is checked and maybe even clean the MAF. That should at least get you another 1 MPG or so. Switching to a synth oil will give you another 1 MPG maybe. No jackrabbit starts and not going over 3K RPM will help with the mileage as well.
 

·
Registered
Joined
·
168 Posts
Remeber though...Im not sure how much is in your runner but I know my Taco has about 2.5gallons when my light comes on so the tank is not completely empty.
 

·
Registered
Joined
·
45 Posts
My wife used to have a 99' 4WD 4Runner and it got anywhere from 230-270 on a tank depending on the conditions. I hate to say it but I just think they suck on gas mileage and they have a small tank which makes it seem worse cause you are filling it up more often.
 

·
Registered
Joined
·
45 Posts
18.5 on the 4Runner, 18 on the Tacoma if they are 4WD. Keep in mind I never put more than 16 in that 4Runner so what SilverTaco says is pretty accurate.
 

·
Registered
Joined
·
185 Posts
The problem might just be in the gauge Steve....My taco drops slowly down to half tank and then real fast after that.... could be a voltage problem somewhere or the reisistor/sender in the tank could be messed up. :p
 

·
Registered
Joined
·
25 Posts
I've seen people on yotatech say that cleaning the throttle body helps a little too.

*same link as above, right after cleaning the MAF
 

·
Registered
Joined
·
12 Posts
i fill up about every other day- so here are some observations-

cold weather worse milage

keeping it under 70 does wonders for gas milage

gas gauge can stay steady for miles and miles then wham drop a lot in just a few miles
happens at the same location on the gauge every time so its the gauge

bad milage= well under 300 miles a tank (uaually with about 3 gals left in tank) when i fill up

good milage= over 300 miles a tank ( same 3 gal left in tank) prerunner2k he have 17.9 gal. tank in 2k prerunner

best milage per gal.= 23 once and only once (see keep it under 70)
general every day mpg 19, day in and day out avg. city hwy milage without trying to save gas( regular driving habits )

speedometer reads low
 
1 - 14 of 14 Posts
Top