TTORA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter · #1 · (Edited)
I am a little worried I have a vibration between 47 and 50 mph. First thought is U-joint no big deal So i go under my truck and wiggle my driveline and the pinion flange has about 1/4 inch of play which makes me think the pinion gear is moving that much. Is that a true theory? So i dis-connect the drive line and cant move pinion flange and checked tourque of pinion nut and its tight. can i get someone to check theres and see if u have any play at all in yours thanks alot guys. when i grab the end of the drive line (circled in red) the pinion flange (circled yellow ) has the play in it. had whole rear end rebuilt 2 years ago with new pinion seal also
 

·
Registered
Joined
·
6,347 Posts
I am a little worried I have a vibration between 47 and 50 mph. First thought is U-joint no big deal So i go under my truck and wiggle my driveline and the pinion flange has about 1/4 inch of play which makes me think the pinion gear is moving that much. Is that a true theory? So i dis-connect the drive line and cant move pinion flange and checked tourque of pinion nut and its tight. can i get someone to check theres and see if u have any play at all in yours thanks alot guys. when i grab the end of the drive line (circled in red) the pinion flange (circled yellow ) has the play in it. had whole rear end rebuilt 2 years ago with new pinion seal also
If your pinion was moving you would have some serious noises and you would probably have taken out the gear set by now. Remove the driveshaft and tighten the nut till there is no play. There is a FSM on the website that will tell you the torque specs. Should take you 30 minutes, unless you need to replace the pinion seal.. then it's a little longer job, but it is still easy. There should be ZERO play in that flange.
 

·
Registered
Joined
·
238 Posts
are you positive the play is coming from the dif and not the slip yoke? sometime those get worn out and need to be replaced. While your at it check your output flanges on the t-case.
 

·
Registered
Joined
·
13 Posts
i just noticed the exact same problem on my 88 4runner the other night, i'm ripping off the driveshaft tonight to see whats up
 

·
Registered
Joined
·
2,244 Posts
Something was jacked up with the pinion on my 4cyl third- solid spacer in it but wasn't the right length so pinion had about 3/16 play back and forth.
Had a new spacer made and its fine now- but you should narrow "play" down to bumper to bumper or top to bottom to help figure out whats going on.
 

·
Registered
Joined
·
224 Posts
i had my rear pinion seal replaced probably 6 or 7 months ago and its leaking again. i checked it today and the nut that holds the flange on was not near as tight as it was supposed to be. the seal looked like it was fine. so i put the flange back on and tightend with a breaker bar to make sure it was tight enough. i forgot about the crush sleeve so i hope i didnt mess anything up. but after tighting the nut on the flange and driving it around awhile, its leaking again. i guess i just need to replace the seal but it looked alright to me. when the flange was off i felt my third memeber and i had a good bit of play in it. i dont know if thats normal or if theres something wrong with it. but it had some play in it so anyone got some info let me know.
 

·
Registered
Joined
·
15,034 Posts
i checked it today and the nut that holds the flange on was not near as tight as it was supposed to be. ... tightend with a breaker bar to make sure it was tight enough. i forgot about the crush sleeve so i hope i didnt mess anything up.
Dude, you SERIOUSLY need to pull the diff and check it out THOROUGHLY. My guess is that the nut wasn't tight because the crush sleeve has crushed some more and you lost your pinion bearing preload. Hopefully, you have caught it soon enough that you haven't messed up the gears.
 

·
Registered
Joined
·
224 Posts
ok when i check it tommorow what am i going to be looking for the crush sleeve to look like. i forgot about the sleeve today when i checked the seal to see if it was bad. it didnt look bad so could the crush sleeve be the reason im still leaking from behind the flange
 
1 - 10 of 10 Posts
Top