TTORA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i just took on the job of trying to install a alarm with keyless entry and remote start. the brand is aftermarket generation. i have no problems with the alarm or the keyless entry. but the remote start is being a pain in the ***. i have a wiring diagram for my truck it shows all the wires that is in the ignition plug except for one.

wire diagram
1 12v constant wire- white
2 12v ignition wire- black/yellow
3 second ignition wire-red/black
4 accessory wire-blue/red
5 starter wire black
6 this wire is white/red the diagram gives no description to what it is.

the 5 wire remote start module description
1-purple wire: starter output (+). connect to the vehicles starter wire.
2-orange wire:accessory output (+). connect to the accessory wire coming from the ignition switch that supplies power to the heater/air-conditioner.
3-pink wire a- ignition output (+). connect to the main ignition wire that provides + 12v when the ignition is on and while cranking.
4-pink wire b-second ignition output (+). connect to the second ignition wire of the vehicle.
5-main power input (+). connect to battery or constant power wire at the ignition switch with a minimum 30 amp supply.

i hooked every thing up as to the instructions and its just not working right.
if any one has any suggestions to fix the problem it would be much appreciated
 

·
Registered
Joined
·
180 Posts
So it cranks a few times but wont start right? First, what brand is it? Second, read through the programming options and see if it has a "smart sense" or "tach sense" feature and if it is comes turned on in the brain. Whats happening is the unit is in a timed crank mode, its not cranking enough for the truck to start, it needs to crank longer or until it senses the truck running. Read through the programming options and let me know what it says about timed cranking etc.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
the brand is a aftermarket generation. i read through the manual and it never said anything about the tach sense option. i wired the tach wire in the instrument panel it was a black wire. this is my second day on it now and i have every thing hooked up. but when i arm the alarm about 20 seconds later it chirps 3 times. the manual said that this was a option that tells when the doors arent closed. so i think when i arm it and try to remote start it shuts down due to the safety feature that if a door is opened it will not remote start. because when i remote start it takes a few seconds before the starter kicks in and by then the alarm is saying the doors isnt shut so it shuts down. what do you think. all i know is its driving me crazy. i wired the door trigger wire where i was suppost to be but it must not be right because i can open the door after the alarm is armed and the alarm wont go off.
 

·
Registered
Joined
·
180 Posts
Try this, disconnect everything but the autostart portion of the unit, so you know you don't have interferance from any part of the unit. Then try and see what it does. Do they have a website with manuals? Give it to me if so I'll take a look at the manual.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
sorry no web manual. but i was searching the web and figured it was just defective. so im going to return for a replacement.
 

·
Registered
Joined
·
2,849 Posts
i doubt it's the unit that is bad.

who makes the alarm? directed electronics?

tacoma door locks are isolated so you have to tag two door triggers. you can tag one from the drivers kick panel and the other from the passengers kick panel.

is it an lcd remote? it should be a 2-way alarm if it's a remote start. any remote start i do i have to program the remote. i've really only delt with viper alarms though, but the concept should still be the same.

where did you buy the alarm from? if you could give out some kind of info about the alarm........take a pic of the box? it would be much easier to help you out.
 
1 - 6 of 6 Posts
Top