TTORA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,452 Posts
Discussion Starter · #1 ·
Posted this in the main forum, figured I'd post it here too for some help...

Anyone else have this clusterfuck of pink and blue wiring comming off their main door harness on the driver's side? The passenger side was so nice and easy, just the two white clips and bam, and the driver's side has this crap....

edit: let's try a smaller pic...



Anyone know what this goes too? I found some tags on them, but it just says to door harness side, and I tried to follow them up behind the dash, but lost them without taking the lower dash off. As far as I know, the only wiring that has been done on this truck is my subs/amp and some rear end wiring, all of which was done by me, so I wasn't expecting this.

I guess the best way is to just find another all in one harness and splice it in like that? All of the pink wires can be disconnected, but the blue one is tied in permanently.
 

·
Split it open-Eat it out!
Joined
·
659 Posts
those are all splices, I would assume you either had different speakers installed in the door or aftermarket power windows/locks.
 

·
Registered
Joined
·
2,193 Posts
Those like like splice jobs for assc. maybe some for constint power maybe some for remote power what kins of after market assc. do you have??? Amp, CB, lights, 6 disk CD player, etc.

I would take a test light and see which one are for remotes (only turn on when the key is on) or constint on all the time and then relocate them to other devices or power options..

My doesn't have a single splice but then again i did my own splicing when i did my manual to power window covert
 

·
Registered
Joined
·
1,452 Posts
Discussion Starter · #4 ·
All accessories were added by me, which is why this is confusing me, and I've never used a splice like that. The wires are part of the a loom that go up behing the dash and all of it looks factory, except for the splices.

I'm just using a trailer 4-pin harness to connect them, so I'll figure out what they go to another day, and I'll just have 2 more things to unplug on the driver's side.
 

·
Registered
Joined
·
1,452 Posts
Discussion Starter · #6 ·
Brake light fuse is blowing again. I hate electronics. Something must be shorting somewhere. I hate electronics. I had this problem when I installed my new liscense plate light and I thought I was rid of it. I hate electronics. Hopefully it's just something with the new wiring, however I checked everything and all connections were sealed up good. I hate electronics. I burnt through my 1 spare 15a fuse, so I'll have to check it out in the morning. I hate electronics.

If I have time, I'll post pictures of all the shit I've been doing tomorrow. Otherwise, I'll have that and a trip report from K-rocks on Monday.
 

·
Registered
Joined
·
1,452 Posts
Discussion Starter · #9 ·
No, I first blew it when I moved my truck with all of the harnesses on the driver's side disconnected. The next time, I don't remember if I have everything connected or not. Now, I'm out of fuses.
 

·
Premium Member
Joined
·
5,955 Posts
my mac keeps asking me for Adobe download to open the Toyota Tech website...

I'll check the vin in the morning as soon as I get settled in at the shop
 

·
Deal Master
Joined
·
2,775 Posts
1 - 12 of 12 Posts
Top