TTORA Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
At first I thought that my reverse lights weren't working. It turns out that they only work when you push reverse aaaaalllllll the way down. What can I do to fix this. I was about to install some 100 watt reverse lights on the bumper and would like to not have to push reverse all the way down. Loose wires? worn out?? whats the problem??
let me know
justin
 

·
Registered
Joined
·
48 Posts
There's no problem, the backup lights are just designed so that they only come on when you put the vehicle in reverse.
 

·
Registered
Joined
·
257 Posts
jdiesel said:
At first I thought that my reverse lights weren't working. It turns out that they only work when you push reverse aaaaalllllll the way down. What can I do to fix this. I was about to install some 100 watt reverse lights on the bumper and would like to not have to push reverse all the way down. Loose wires? worn out?? whats the problem??
let me know
justin
Are you saying that the lights only come on when you hold the stick back but they go off if you let go but leave it in reverse? I really dont know how the switch works but its probably inside the transmission... anyway I just want to know what you meant.
 

·
Registered
Joined
·
2,478 Posts
What year, do you have a body lift, is it stick or manual. You may have to adjust the shift linkage a little bit if it is autotrans. Some info???
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #5 ·
ok, sorry for the lack of info. it is a 97 manual, no lift 3.4. and by the way, looks like we got a new smart ass on our hands. anyways, again sorry for the lack of info. they come on when I push the reverse all the way back, but if I leave it in reverse without holding it back the lights go off. Just wondering if its something worth tinkering with.
 

·
Premium Member
Joined
·
373 Posts
There is a switch on the drivers side of the tranny. I'm guessing it would be adjustable but may be loose or tweaked somehow?
 

·
Registered
Joined
·
297 Posts
bb609 said:
There is a switch on the drivers side of the tranny. I'm guessing it would be adjustable but may be loose or tweaked somehow?
It may be sticky or going bad. The same thing happened to me on my 4runner when I had it. Easy and cheap to change. Or if its adjustable, at least its readily accessible.
 
1 - 7 of 7 Posts
Top