TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
The light on my dashboard remains blinking after I engage the locker on my 2001 prerunner. I am positive the rear is locked, but its been driving me crazy. Does anyone have any suggestions on how to resolve this? Thanks.
 

·
Registered
Joined
·
3,391 Posts
The light on my dashboard remains blinking after I engage the locker on my 2001 prerunner. I am positive the rear is locked, but its been driving me crazy. Does anyone have any suggestions on how to resolve this? Thanks.
I have a suggestion.

Use the search button.

In fact, the user "search button" always seems to have the right answer...She really knows her shit. You might try and PM "search button" and ask her.

For now here is one link that shows up at the bottom of the page, posts with keywords relating to this post. Scroll all the way down, and you will see them.

http://www.tacomaterritory.com/forum/showthread.php?t=61128
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #4 ·
if the light is blinking then its not locked. It will go solid when its locked, some times it takes a little time.
I'm positive its locked because my truck seems to want to go straight while trying to make a turn with it engaged. Its just the light that won't stop blinking. I hear the clunk and it definitely works well in sticky offroad situations.

Thanks Angry Andy for providing me with that link. I think I may try to unplug the electrical switch on top of the diff and clean out the plunger. I'll try to get better with the search function. I didn't think that thread would have an answer for me when I searched. My bad.
 

·
Premium Member
Joined
·
1,898 Posts
if the light is blinking then its not locked. It will go solid when its locked, some times it takes a little time.

Not true. Mine blinks and won't go solid, but my locker works just fine. I just never gave a shit, let it blink. :D

--Scott
 

·
Registered
Joined
·
506 Posts
if the light is blinking then its not locked. It will go solid when its locked, some times it takes a little time.
Unless the sender or wiring has an issue. I tore into mine the other day, locks in just fine. But even after cleaing the switch and connections I still don't get a solid light. I'll fix it eventually, but as long as it locks in, who cares if the light flashes.
 

·
Registered
Joined
·
597 Posts
angry andy answered his question what i did in that thread works as well as the others in that did it, i would try that first
 
1 - 7 of 7 Posts
Top