TTORA Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Anybody else think the search feature in this forum sucks! I went to the tires and wheels and did a search for 265/75/16 and got zip, i mean come on.
Another example....Search for Super White and a bunch of crap comes up that has nothing to do with Super white:rolleyes: I know theres a thread titled Super White unite or something like that but it doesnt even show up on the result page.:confused:
 

·
Registered
Joined
·
2,509 Posts
ohhhhhhhhhh search button where are you?
 

·
Registered
Joined
·
2,659 Posts
wut?

The search function looks for the key words. If you separate the words it will look for them individually, same if you place them together, it will look for that specific word. Just play around with the words, and you'll find what you are looking for.
 

·
Registered
Joined
·
407 Posts
I think the super whites unite thread is over at TN; I haven't seen it here. The sheer volume of information on this site can make searches time consuming, but it's never failed to deliver any info I've ever looked for. Now....refer back to what animal said and good luck.
 

·
Registered
Joined
·
1,177 Posts
Try using the advanced search. I agree with you though.
 

·
Registered
Joined
·
1,502 Posts
Don't you need an R in there?
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #8 ·
Don't you need an R in there?
R doesnt help either. The advanced doesnt really help that much at all. Im not trying to be an ass but man every time you get flamed for asking a stupid question cause they want you to use the so called search tool , now you know why people dont use it. JMO
 

·
Registered
Joined
·
2,509 Posts
someone needs to PM searchbutton and let him know he is needed
 

·
Registered
Joined
·
133 Posts
This is an interesting post, because I could swear that I have conducted that exact same search with several hits before. I tried it again just now and it basically said sorry no items. Strange.
 

·
Administrator
95.5 Tacoma
Joined
·
18,582 Posts

·
Not really here...
Joined
·
3,013 Posts
Anybody else think the search feature in this forum sucks! I went to the tires and wheels and did a search for 265/75/16 and got zip, i mean come on.
It probably has something to do with the "/". It probably throws the search engine off somehow, as most search engines recognize various characters (such as "+") to perform certain functions. I just searched for "265's" and got a whole buncha results. Pretty much anytime you search for something that should net you results but doesn't, I can guarantee you more times than not it's due to an error on your part. When that happens, try the search with a slightly different variant of your initial keyword(s). The search function here works quite well. You wanna see a horrible search engine, go search for something on the old Delphi board...
 

·
Registered
Joined
·
35 Posts
I sort of gave up on search because a lot of the threads you find are just telling people to search.

I'm now slowly going backwards from the beginning of the late model forum and clicking on threads I think will be helpful. I guess once I get done with that I'll hit up some other forums. I should be ready to ask some questions in 2009.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #15 ·
I sort of gave up on search because a lot of the threads you find are just telling people to search.

I'm now slowly going backwards from the beginning of the late model forum and clicking on threads I think will be helpful. I guess once I get done with that I'll hit up some other forums. I should be ready to ask some questions in 2009.
:D I hear ya. You get so used to Google that you want everything else to work just like it.
 

·
Registered
Joined
·
133 Posts
Here try searching for this. 265/75r16. Lots of hits. I don't know why but that extra "/" makes a difference.
 
1 - 16 of 16 Posts
Top