TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Hi,
Someone have this problem with the fabtech 6" lift kit on his tacoma? When I put the front crossmember lift kit, this one doesn't fit because the oil pan has been change (I think by the last owner) and the oil pan block the crossmember. I decided to modify the Fabtech Crossmember. I cut a little bit and weld a metal plate (I will put a picture tomorrow).

So, someone have this problem?

Thanks
David
 

·
Registered
Joined
·
1,329 Posts
haha, i would rather replace an oil pan than cut and weld a lift component
 

·
Registered
Joined
·
233 Posts
yeah i would have changed the pan before fucking around with a lift componet. I do want to see pics though and see what you did. Also your post is hard to read. You might want to read your future postings out loud before you post them.
 

·
Registered
Joined
·
11,173 Posts
So what do you have a V6 or a 4 banger? you should have asked around on the board before you modified anything.

For the quick fix it would have been easier to get a new oil pan. If you have a v6 and want to replace the oil pan let me know. I have one off my 97 that I removed when I did my SAC.

I'll let you have it at a good price if you want it.
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
5 Participants
Bear
TTORA Forum
TTORA forum is the best Toyota off-road club around. We are nation wide with chapters in most states. Come in and discuss Tacoma, 4Runner, Highlander, & TRD models.
Full Forum Listing
Top