TTORA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
Hi I have read a few posts on this. I am installing a navi system by Eclipse and I was wondering if anyone knew where to locate the speed pulse wire/senser. the other threads did not give any useful information so I thought I would get your attention again... Thank you for your responds, oh and I have used the "search" option... this is going in a 06 tacoma 4dr pre-runna
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #3 ·
how do I find these wires, where are they located?
 

·
Premium Member
Joined
·
2,538 Posts
ZadraPR said:
Hi I have read a few posts on this. I am installing a navi system by Eclipse and I was wondering if anyone knew where to locate the speed pulse wire/senser. the other threads did not give any useful information so I thought I would get your attention again... Thank you for your responds, oh and I have used the "search" option... this is going in a 06 tacoma 4dr pre-runna

3 wires on the tcase.1=power, 1=grnd, 1=signal.

does that answer your ????

BTW, when I wire up the dakota digital devies I use those 3 wires and run up to box location.
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #5 ·
tcase?
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #7 · (Edited)
yeah prerunner here and using the context clues tcase= transfer case....thanks for your help though.. I did take a look under my truck at the transmission and about half way back on the driver side I saw a plug/connector near the top side of the tranny, would this be it? and what wires do I tap into?
 

·
Premium Member
Joined
·
2,538 Posts
that might be it. if you had the same tranmission as the 02's I could look it up in the manuals tonight for ya. not sure if same or not.
if the speed sensor is seperate from other conn. on trans, would have 3 wires, power grd and signal. use a meter or test light to find power. on mine, if I remember right, signal wire had color stripe on it and power and grd were solid color.
 

·
Registered
Joined
·
14 Posts
I need to bring this thread back. I'm installing an eclipse screen with navigation. I need to find the speed sensor wire, and reverse light wire. can someone give me a link to a wiring diagram. I have no idea if the wires on an 05 tacoma are the same or an 01 tacoma 4x4. Any and all help is greatly appreciated. thanks guys.
 

·
Registered
Joined
·
14 Posts
Does anyone happen to know where these wires are. I've heard, Tcase and Trans. Which one? and What color are they. Remember, its an 01 Tacoma 4x4.
 
1 - 10 of 10 Posts
Top