TTORA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
So I got a free pair of 00+ taillights with my bedsides, threw them on the truck and now ive got weird lighting issues... Tried a search but didnt see anything like this

First off:
99 Taco
00-04 tail lights (red/white)
trailer wiring harness

So I noticed that my dash lights come one when the brakes are applied, I'm thinking maybe theres a power wire to the marker/brake lights thats reversed for some reason? the running lights are very bright, brake lights light up but maybe only 5-10% brighter. Making me think that the bulb or wiring is reversed but what would cause the dash lights to come on during braking?
 

·
truck ~n~ tow
Joined
·
10,917 Posts
I'm thinking you have '01-'04 tail lights

The wiring is different from '95-'00 to '01-'04.

I know that using later model '01 - '04 lights
have been claimed to work for earlier Tacoma's

thought the difference had something to do with ground wires.
The later models having a extra ground or some shit

I know there's discussion of that somewhere
If I come across that... I will share that with you
or maybe someone else already has that info and shares it.

by chance... did you happen to test to see if the newer lenses
fit in the earlier tail light buckets ?

'01-'04 wiring... compare with yours ;)



according this thread...

http://www.customtacos.com/forum/showthread.php?t=147350

you should be plug n play.


what type of trailer harness do you have ? Old ?
could be that one of the wire pins has pulled loose ?
I've had that happen before. just sayin'
 

·
Registered
Joined
·
209 Posts
Discussion Starter #3
finally got a chance to look at it today, narrowed it down to one of the tailights causing the problem, checked the bulbs and what do ya know, wrong bulb (single filament) in the tail/stop socket...:xsmash: its the simple things lol
 

·
Registered
Joined
·
209 Posts
Discussion Starter #5
yes up and running haha, and the 01-04 taillights do have a extra ground pin, but is jump to the one next to it.
 

·
Registered
Joined
·
2 Posts
I had this problem when the signal converter box on my trailer wiring crapped out. I'd hit the brakes and the blinkers would turn on and the bulbs barely lit up.
 
1 - 6 of 6 Posts
Top