TTORA Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I own a ' 96 Tacoma 4x4 with the 2.7 engine. Today I installed a Hoppy trailer wiring kit and now I have a problem. All the tail lights worked before I installed the wiring kit. Now after the installation, the drivers side rear turn signal is not as bright as the passenger side.Also, when I step on the brake pedal with the directionals on, the directionals quit working. As soon as I let my foot of the brake pedal, the directionals will start working again.I did noticed some slight corrosion on the blades inside the factory connectors so I put some protective grease on the blades before I put everything back together. Any ideas?
 

·
Administrator
95.5 Tacoma
Joined
·
18,421 Posts
Sounds like the kit is defective or installed wrong. I would exchange it for a new kit and check to make sure it is installed properly.

This seems to be a common trend with trailer wiring kits. Most are able to exchange the kits and get a new one that works, so try that first.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
I installed it myself with out any major problems. I did also notice that when I step on the brakes, the left turn signal with light up on the dash real faint. Can a wiring kit go bad even though it's never been out of the package until the day it was installed?
 

·
Administrator
95.5 Tacoma
Joined
·
18,421 Posts
HotRodLarry said:
I installed it myself with out any major problems. I did also notice that when I step on the brakes, the left turn signal with light up on the dash real faint. Can a wiring kit go bad even though it's never been out of the package until the day it was installed?
Yeah, we've seen kits that are bad straight from the manufacturer. Plus, some kits are returned (like your gonna have to do) and put right back on the shelf without being tested.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #6
I tore everything apart today and noticed the passenger side rear turn signal bulb was blown. I replaced the bulb which solved the problem, but after a while of driving around, the drivers side turn signal is starting to flash slower again. what gives?
 
1 - 6 of 6 Posts
Top