TTORA Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
I know this is an old topic but I haven't been able to find what i need... so I am sorry for the repost... :banghead:

I bought a TM lift that came with some old VW Gabe Struts... I should of ... but... I never took down the part number for those struts... Does anyone know the part number of the Gabe Struts that fit the TM? I want to keep some spares incase these ever fail on me...

BTW.. yes I have looked at the struts I got... and I cant find anything kind of part number...

Thanks !
 

·
Cracker
Joined
·
5,648 Posts
Skitz said:
I know this is an old topic but I haven't been able to find what i need... so I am sorry for the repost... :banghead:

I bought a TM lift that came with some old VW Gabe Struts... I should of ... but... I never took down the part number for those struts... Does anyone know the part number of the Gabe Struts that fit the TM? I want to keep some spares incase these ever fail on me...

BTW.. yes I have looked at the struts I got... and I cant find anything kind of part number...

Thanks !
http://www.wattora.com/Mods/tminversion/
 

·
Registered
Joined
·
144 Posts
Discussion Starter #7
hehe.. I know exactly what U mean...

I'll most likely order a set in the next coming weeks... Hopefully I can remember to post back my findings... my memory sucks...
 

·
Registered
Joined
·
436 Posts
Skitz said:
hehe.. I know exactly what U mean...

I'll most likely order a set in the next coming weeks... Hopefully I can remember to post back my findings... my memory sucks...
just wondering if u have tried that new part # yet.
i went for an alignment and found out one of my struts has some side to side play in it. is this what usually happens when they blow? also, when i installed it (used) the one that is bad had quite a bit more pressure to it than the other one so it was odd to me that this side had the play in it... regardless, i'm gonna change both of them anyway.
 

·
Registered
Joined
·
110 Posts
jhorn_007 said:
just wondering if u have tried that new part # yet.
i went for an alignment and found out one of my struts has some side to side play in it. is this what usually happens when they blow? also, when i installed it (used) the one that is bad had quite a bit more pressure to it than the other one so it was odd to me that this side had the play in it... regardless, i'm gonna change both of them anyway.
yes, the second strut will get play in it like that when it is on its way out. i actually snapped my original tm strut quickly after the play started. it would be in your best interest to replace them asap.
 
1 - 9 of 9 Posts
Top