TTORA Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Installed a used transmission on a 94 Toyota pickup 4x4 4cyl 5 speed. When the truck is cranked it won't shift, but when you turn the key off you can shift it in gear. What did we do wrong?
 

·
Registered
Joined
·
311 Posts
Installed a used transmission on a 94 Toyota pickup 4x4 4cyl 5 speed. When the truck is cranked it won't shift, but when you turn the key off you can shift it in gear. What did we do wrong?
What do you mean cranked? You mean engine running? Check condition of gear oil in transmission?:confused:
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
Yes as in when the engine is turned off you can shift the gears, but when the engine is running it won't shift. We put new gear oil in the transmission.
 

·
Registered
Joined
·
311 Posts
Yes as in when the engine is turned off you can shift the gears, but when the engine is running it won't shift. We put new gear oil in the transmission.
Okay. I assume you installed new clutch parts, clutch cover and disk, clutch master and slave, etc.?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #5
We installed a new clutch but not a slave or master. Is it possible it has air in it?
 

·
Registered
Joined
·
311 Posts
If you press clutch pedal and feel no pressure, possibly air. Try bleed out clutch slave, or install new clutch hydraulics.:2cents:
 

·
Registered
Joined
·
311 Posts
What happens if you put the clutch disc in backwards?
Honestly, I do not know. Normally the "high portion" of center of clutch disk would face the transmission, and flat side would be towards engine. I don't think it would fit the other way.:confused:
 

·
Administrator
Joined
·
18,259 Posts
What happens if you put the clutch disc in backwards?
Sometimes nothing. In some situations the clutch disc can drag on the flywheel or pressure plate and cause the shifting issue you describe. It definitely sounds clutch related.

The clutch disc should be stamped or stickered at least on one side with FW or F/W.
 

·
Registered
Joined
·
23 Posts
There are 3or4things it could be bleed it. check fluids shouldn't have to touch the pedal.make sure slave and master are not leaking and have full travel if not u may have to pull it again. but it's probably simple get a Haynes manual and it will get u fixed!
 
1 - 10 of 10 Posts
Top