TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,739 Posts
Discussion Starter #1
I already posted this in the "Early Tech"..but no luck, so here I am..First off I wanna say sorry that I dont have time to search this topic before posting..I just bought a 99 straight axel and while I was driving it last night (while in gear) the rpms would go up but there would be no increase in power. It was like it was in neutral. Its a 4 cyl and there was some steam when I opened the hood. This was consistant with all 5 gears. Any ideas?
 

·
concussed
Joined
·
1,159 Posts
smoke the clutch? not really enough info..
 

·
Registered
Joined
·
4,793 Posts
yep.... sounds like the clutch is starting to go. depending on who did the sas and and if the clutch has ever been replaced its probably about time
 

·
Registered
Joined
·
2,739 Posts
Discussion Starter #4 (Edited)
Clutch seems fine in first gear..although it was slipping in third before this all happend. Do they go out all at once like that? The smoke/steam was in the general area of the clutch tho..and it did smell kinda like the clutch..Thanks, Ill try fixin that first.
 

·
Premium Member
Joined
·
12,929 Posts
You don't check a clutch in 1st gear because of mechanical advantage. You check clutches in top gear when there is less mechanical advantge so more power demand put up toward the engine. Get the truck rolling then put the tranny in 5th gear and floor it. That is how you tell if you clutch is bad. If the engine bogs down, the clutch is good but the clutch will slip like crazy if it's bad.
You coulda tried Newbie Tech for an answer to such a NOOB question. LOL
 

·
Registered
Joined
·
2,739 Posts
Discussion Starter #6
:rolleyes: ya, I know...I havent been on the site much lately..thanks for your input and advise.
 
1 - 7 of 7 Posts
Top