TTORA Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
So... i'm about ready to take an axe to a '10 taco. just finished making a flatbed for one. my buddy got LED trailer lights to put into the bumper. one is back up light (works fine) other is red LED that is supposed to be tail light/brake/turn (this is where i want to kill something) this light has 3 wires coming out of it. Ground (white) tail (black) Brake/turn (red). So i have it hooked up like this from the trucks wiring.

its grounded (white to white)
Solid green wire from truck(which is tail light) to black wire from trailer light
Green with red stripe wire from truck(brake) to red wire from trailer light

Now tail light and brake light work flawlessly. Turn signal is what is fucked. Turn signal is green with yellow . Supposed to hook up to red wire from lights. when you do this though and turn on either turn signal they both blink like a hazard. the light up on the back of the cab does too, However the front blinkers don't.

Now i've tried hooking turn up to the tail light wire(black) and that does nothing.

So then I tried to tie it into the back up lights just for the hell of it and it does the same thing when attached to the back ups( back ups have two wires white ground red hot, just tied the blinker into the red) . everything works great till you turn on a blinker and then it acts like hazard lights.

I do not like electronics, i haven't been able to find shit on this. so if someone has an idea please let me know. that way i can be done with this damn project.
 

·
Registered
Joined
·
338 Posts
You are using a 3 wire stop/turn/tail system from the truck to power a 2 wire stop/turn/tail system light. The turn signal is backfeeding through the stop wire in your harness.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #3
okay...so i just looked for a 3 wire stop/turn/tail on the web and am not seeing ones.

This is basically what my buddy brought me to put in.
http://www.etrailer.com/Trailer-Lights/Optronics/STL70RB.html

is there a way to make this 2 wire one work? or does anyone know where to get a 3 wire one that is about that size? 6 1/2 oval.
 

·
Registered
Joined
·
338 Posts
does your truck have a trailer hitch with a 4 pin wire harness?
 

·
Registered
Joined
·
338 Posts
If not. You can use something like this. It will convert you factory wiring to the LED that you installed. wire one end to the truck factory harness and cut the 4 pin end off and wire it to your new LED lights. Its the top one #56130
http://www.hitchdepotusa.com/Categories/Parts/196
 

·
Registered
Joined
·
252 Posts
Discussion Starter #6
it doesnt have it.

sweet so that will combine turn and brake into one wire coming out on the 4 pin side?
 

·
Registered
Joined
·
252 Posts
Discussion Starter #7
I would wire that in as if i was intending to use it for trailer lights correct? and then all the tail lights would come off of the trailer converter?
 

·
Registered
Joined
·
338 Posts
I would wire that in as if i was intending to use it for trailer lights correct? and then all the tail lights would come off of the trailer converter?
Yes. The reverse (back-up) lights would still be direct connected, but the stop/turn/tail run through the converter
 

·
Registered
Joined
·
252 Posts
Discussion Starter #9
Yes. The reverse (back-up) lights would still be direct connected, but the stop/turn/tail run through the converter

Awesome thanks for your help.
 

·
Registered
Joined
·
338 Posts
No problem.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #11
well it somewhat worked.right now the blinkers work as they should, but they blink fast as if a blinker is out.

First i spliced the trailer wire converter into the wiring harness behind the tail lights. they were blinking fast so i tried just connecting them to the cut off end of the blinker wire. still blink fast. anyone got some input?
 

·
Registered
Joined
·
338 Posts
This is normal. LED lights will blink faster than the incandescent standard bulbs. This has to do with the flasher and the curent draw on it. This is normal with LED lights.

You have 5 options.

1 you can add a load resistor to bring the curent back up. But this also will drain your battery like a standard bulb (it defeats the purpose of using LEDs)

2 you can get a flasher to replace the stock one that will work with the LEDs and flash at the normal slow rate.

3 you can leave it as is, but it may cause the standard bulbs in the front to burn out faster. (replace them more often.)

4 you can change the fronts to LED and have them still flash fast.

5 you can change the front to LED and get the new flasher to make them flash at the normal slow rate.

Contact one of these places to confirm if it fits your truck:
http://www.v-leds.com/Electronic-Flashers/TOYOTA-ELECTRONIC-4-LED-p4481146.html

http://www.autozone.com/autozone/parts/Tridon-Lighting-Control-Module/_/N-5yc1s?itemIdentifier=69840

http://www.superbrightleds.com/moreinfo/flashers-load-resistors/cf18-08-led-bulb-electronic-flasher/786/
 
1 - 12 of 12 Posts
Top