TTORA Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I have a stock 2000 Tacoma Prerunner with TRD offroad package. Frome about 70-75 mph it shakes. It stops once i get over 75 but between 70 and 75 it shakes. It is not real bad but it is deffinitly notticeble. Is this normal?
 

·
Registered
Joined
·
123 Posts
mine does it at 60 to 65 and its pretty bad...im not sure what causes it...ive got new tires and it still didnt help
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
mine will shake stuff off the dash but i never really considered it bad after driving my Jeep Cherokee 70mph
 

·
Premium Member
Joined
·
11,173 Posts
first thing to check would be the balance on your tires. the second thing would be your ball joints and/or tie rod ends.

but if the vibe is not severe, probably a tire balance issue. If it doesn't start until that high on the speedo, then the out of balance issue is not a large one. meaning that it is only slightly out of balance.

A sure fire way to check if the front or the rear tires are what is out of balance is to rotate the tires. Vibe goes away, the original front tires are out of balance. and vice versa.
 

·
Registered
Joined
·
1,057 Posts
I bet its your tires, my truck does the same thing. its the balancing. Even though they wont do it at above speed 'X' they will somewhat reshape (NOT permenant!) and in a sence 'self-balance' so it will lighten up.

I made the mistake of getting my tires balanced when they werent exactly free of dirt.
 
1 - 5 of 5 Posts
Top