TTORA Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Has anyone isolated what pin in what molex contains the video feed on a base entune radio? I want to unlock video on my '14 taco - I've seen YouTube videos of base entunes playing video and there is actually a company producing bypass harnesses (for $300) but all it's really doing is unlocking the video and overriding the vehicle speed sensor so video plays when rolling-- I've got a makeshift RCA panel wired to factory type connector pins but am sheepish about randomly jamming a video feed into the radio-- looking at the configuration from the $300 harness I'm thinking its in the 28 pin molex because their harness uses 2 molexes for the taco harness-- the 28 pin and a 16 pin-- anyone get this to work yet? I can't be the only taco owner looking for this?

http://www.cruxinterfacing.com/PDF/AVITY-01.pdf
 

·
Administrator
Joined
·
18,233 Posts
All of them are on the 28 pin connector.

Speed sensor shows as pin 17. Either solid white or violet white.

Video in via backup camera feed.
Pin 2 is +12V from backup switch
pin 11 is 6 volts positive voltage output to feed the camera
pin 23 is negative output to feed the camera
pin 12 is positive video signal input
pin 24 is negative video signal input

So if you provide +12V on pin 2 and video on 12/24, that should provide your video into the head unit in replace of the backup camera feed.

 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
All of them are on the 28 pin connector.

Speed sensor shows as pin 17. Either solid white or violet white.

Video in via backup camera feed.
Pin 2 is +12V from backup switch
pin 11 is 6 volts positive voltage output to feed the camera
pin 23 is negative output to feed the camera
pin 12 is positive video signal input
pin 24 is negative video signal input

So if you provide +12V on pin 2 and video on 12/24, that should provide your video into the head unit in replace of the backup camera feed.

wow- thanks for the detail! wish i had checked this 3 months ago!-- So if pin 2 is back up switch (which i added) would that mean i would only have power to video when in reverse? I want to keep the backup cam obviously...also - do you know if there is a way to trick the speed sensor so pairing/etc can happen while rolling?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Any idea how to reset the entune? Mine seems to have gone into a funk-- bluetooth is greyed out 100% of the time now and phone no longer syncs-- took to dealer and they told me to disconnect battery and make yet another appointment bc they didn't know what to do.. disconnected battery for 30 mins and its still messed-- called toyota 1800 number and tech told me the VSS thinks I'm moving even though I'm not-- I haven't done anything but add the backup cam and that has worked for 8 months so i think its unrelated..1800 tech told me disconnecting the battery would void my warranty and to take it to dealer...Seems like not a whole lot of knowledge existed in either place...
 
1 - 7 of 7 Posts
Top