TTORA Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
I've got a question for you guys,
I have a 2002 Tacoma Prerunner and as of today (5 degrees F here today) when im driving and have the gas pedal pushed down within anywhere in the first inch of travel of the gas pedal there is an awful squeaking noise comming from under the center of my truck. Its very loud and continuious, but when im sitting still it dosent do it and when i've got the pedal farther down it dosent do it.....it also dosent do it in neutral or reverse. I know this isnt much information, but can anyone tell me where I should look or what it could be???? Any help is appreciated, I dont know much about this stuff and it's definately due for a matience checkup (which im going to have done asap).

Thanks,
Jason
 

·
Registered
Joined
·
2,478 Posts
Auto trans or manual?? How fast when it makes noise, what gear? Check driveshaft, lube u joints. Check mount bolts on trans, etc. look for signs of something moving around. If auto, check trans fluid, might be blackened, or smelll a little burnt. Goood luck.
 

·
Registered
Joined
·
1,281 Posts
Does this only happen at high speeds like say 50ish mph or more? Does it kinda sound like a window seal isnt working right? I have a simular problem on my Xcab4x4 and have a post on the 4x4 side about it. Dont know what it is yet sad to say.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top