TTORA Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I am having problems wiring my new to me camper shell and thought you all could help me out. Right now the third brake light is working fine but when I turn the running lights on the break light turns on and when I hit the break it turns off. Could this be ground issue, it seems as though the wires are reversed but when i switch the wires the dome light is the one that turns on when I hit the brakes. I have the ground from the camper taped into the a ground wire that is coming off one of the tail light bulbs.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
Thanks for the reply, I guess what I meant by "running lights" is just the tail lights on the truck. I rewired the ground using a eye connecter and used a sheetmetal screw that is also used for the trailer hitch ground and I know that is working fine. But still the cap lights are reversed when the tail lights are on and I hit the brake. There are two wires that come out of the back of the brake light on the truck, both green and one has a red stripe. I have the brake wire from the cap tapped into the green and red wire and the dome is tapped into the solid green. I guess my next option is going to tap the dome light wire into a hot wire up front in the fuse box so I can use the light with out the truck lights being on. Right now the way it is hooked up when I turn the truck lights on it trips my ABS light on the dash and it won't go out until I turn the truck off. This is driving me nuts, it should not be this difficult.:banghead:
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Do you know if it is ok to ground two things into the same location like I have done? Could that be a problem.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top